<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://nidachowdhry.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/pub/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Don’t be thirsty  &#8211; nida chowdhry</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="&lt;script&gt;   (function(i,s,o,g,r,a,m){i[GoogleAnalyticsObject]=r;i[r]=i[r]||function(){   (i[r]." />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nidachowdhry.com&amp;id=12614991&amp;t=1512569742&amp;back=https%3A%2F%2Fnidachowdhry.com%2F2017%2F12%2F05%2Fdont-be-thirsty%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//nidachowdhry.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="nida chowdhry &raquo; Feed" href="https://nidachowdhry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nida chowdhry &raquo; Comments Feed" href="https://nidachowdhry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nida chowdhry &raquo; Don’t be thirsty  Comments Feed" href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj9EOgjAMRX/IuRAJ6oPxW7ZRYLBuDS1Z/HuHQV80+NK06Tm5uTqTcikKRNG4KApL7yPr4CdgPYKQcZN6XUfHfNC/cZdmUDIAApc3khEtuTCPzncCEL9cG1L/sXOaW9Oy7kOyJvzN2QIKgdB6A6HERtnTkJq3ta5D6bRbJ1OhlbU0A7MqE/2CW7/Vu+Otqi/nU1PV13p8An8peIo=' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/genericons/genericons/genericons.css,/wp-content/themes/pub/twentyfifteen/style.css?m=1509656138j' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentyfifteen/css/ie.css?m=1509656138h&#038;ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://s0.wp.com/wp-content/themes/pub/twentyfifteen/css/ie7.css?m=1418225460h&#038;ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyVktFqwzAMRX+orlbWlu1h7FscV3E0bMtECiF/X6dNScPAtE/WFTpX4mIYs3GcFJOCdhhRIA8N6FgaU0utIiZwIiA6BTRjdhz3Re/gCYyDyWHwlARGunhUAeVsMosu4CuIsCMbDJWRrXgDjngh+7BYFxMk1nv3UdRMPbIJ7KwSp40wbbDU19Aem8C+lP6W2iprkHWzeWP7taqNz7neLwHpbD/vWt4atSRUzuGt+Act/6A7gg/c2DAP/Mafw+nj+3w6Hz6//q7mC9UT' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nidachowdhry.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Impact we want to&nbsp;have' href='https://nidachowdhry.com/2017/11/16/the-impact-we-want-to-have/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/" />
<link rel='shortlink' href='https://wp.me/pQVJB-1LO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnidachowdhry.com%2F2017%2F12%2F05%2Fdont-be-thirsty%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnidachowdhry.com%2F2017%2F12%2F05%2Fdont-be-thirsty%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Don’t be thirsty " />
<meta property="og:url" content="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/" />
<meta property="og:description" content="You and I may jointly find it laughable that at some point in 2017, I scrawled on an index card a new hard and fast rule: don’t be thirsty.&nbsp; Like many of my life/career lessons, this one came …" />
<meta property="article:published_time" content="2017-12-05T22:55:33+00:00" />
<meta property="article:modified_time" content="2017-12-05T22:55:33+00:00" />
<meta property="og:site_name" content="nida chowdhry" />
<meta property="og:image" content="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="2048" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nidachowdhry" />
<meta name="twitter:text:title" content="Don’t be thirsty " />
<meta name="twitter:image" content="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@nidachowdhry" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://nidachowdhry.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nidachowdhry.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nidachowdhry.com/osd.xml" title="nida chowdhry" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="nida chowdhry" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="thoughts in doodles &amp; long posts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nidachowdhry.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Don’t be thirsty  | nida chowdhry on WordPress.com" />
<meta name="description" content="You and I may jointly find it laughable that at some point in 2017, I scrawled on an index card a new hard and fast rule: don’t be thirsty.&nbsp; Like many of my life/career lessons, this one came during a phone date with one of my dear friends, writer/director/producer/Miyazaki fan Jo-Dean (@jodeanroark), as she recalled&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfifteen', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6808 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				
										<p class="site-title"><a href="https://nidachowdhry.com/" rel="home">nida chowdhry</a></p>
											<p class="site-description">thoughts in doodles &amp; long posts</p>
									<button class="secondary-toggle">Menu and widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-6604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6604"><a href="https://www.facebook.com/profile.php?id=6016600"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-6603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6603"><a href="https://twitter.com/nidachowdhry"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6605"><a href="https://www.instagram.com/nidachowdhry/"><span class="screen-reader-text">instagram</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="media_image-4" class="widget widget_media_image"><h2 class="widget-title">about me, nida chowdhry</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://nidachowdhry.com/about/" class="" rel="" target=""><img width="170" height="149" src="https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg?w=170" class="image wp-image-6537 alignnone attachment-170x170 size-170x170" alt="" style="max-width: 100%; height: auto;" srcset="https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg?w=170 170w, https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg?w=340 340w, https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg?w=150 150w, https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg?w=300 300w" sizes="(max-width: 170px) 100vw, 170px" data-attachment-id="6537" data-permalink="https://nidachowdhry.com/about/blogprofilepic/" data-orig-file="https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg" data-orig-size="800,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;M2070 Series&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="blogprofilepic" data-image-description="" data-medium-file="https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg?w=300" data-large-file="https://nidachowdhry.files.wordpress.com/2010/03/blogprofilepic.jpg?w=660" /></a></aside><aside id="categories-3" class="widget widget_categories"><h2 class="widget-title">read by category</h2><form action="https://nidachowdhry.com" method="get"><label class="screen-reader-text" for="cat">read by category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="90847">art &amp; creativity&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="320827363">culture &amp; race &amp; religion&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="302872">gender &amp; sexuality&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="30">random&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="2832">recipes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="546">short stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="515627843">things i&#8217;ve read and seen&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="3328">&nbsp;&nbsp;&nbsp;book reviews&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1314">&nbsp;&nbsp;&nbsp;film reviews&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="14748820">&nbsp;&nbsp;&nbsp;lists of stuff&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="397494">&nbsp;&nbsp;&nbsp;tv moments&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="526342549">tiny big thoughts&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://nidachowdhry.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">most read posts This Week</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/" title="Don’t be thirsty " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Don’t be thirsty " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/" class="bump-view" data-bump-view="tp">
								Don’t be thirsty 							</a>
						</div>
											</li>
									<li>
												<a href="https://nidachowdhry.com/2014/02/18/recognizing-and-challenging-the-male-gaze/" title="Recognizing and Challenging the Male Gaze" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://nidachowdhry.files.wordpress.com/2014/02/the-male-gaze.png?w=492&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Recognizing and Challenging the Male Gaze" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nidachowdhry.com/2014/02/18/recognizing-and-challenging-the-male-gaze/" class="bump-view" data-bump-view="tp">
								Recognizing and Challenging the Male Gaze							</a>
						</div>
											</li>
									<li>
												<a href="https://nidachowdhry.com/2013/12/15/i-am-not-a-hijabi/" title="I am not a hijabi" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://nidachowdhry.files.wordpress.com/2013/12/scarves.jpg?w=625&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I am not a hijabi" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nidachowdhry.com/2013/12/15/i-am-not-a-hijabi/" class="bump-view" data-bump-view="tp">
								I am not a hijabi							</a>
						</div>
											</li>
									<li>
												<a href="https://nidachowdhry.com/about/" title="I&#039;m Nida Chowdhry. In addition to general human st&hellip;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://nidachowdhry.files.wordpress.com/2010/03/spiritanimals1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="I&#039;m Nida Chowdhry. In addition to general human st&hellip;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nidachowdhry.com/about/" class="bump-view" data-bump-view="tp">
								I&#039;m Nida Chowdhry. In addition to general human st&hellip;							</a>
						</div>
											</li>
									<li>
												<a href="https://nidachowdhry.com/2017/01/15/writing-creative-process-doodle/" title="I forgot" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://nidachowdhry.files.wordpress.com/2017/01/writingprocess.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="I forgot" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nidachowdhry.com/2017/01/15/writing-creative-process-doodle/" class="bump-view" data-bump-view="tp">
								I forgot							</a>
						</div>
											</li>
									<li>
												<a href="https://nidachowdhry.com/2014/03/13/oh-abu-eesa-an-apology-letter-on-your-behalf/" title="Oh, Abu Eesa: An Apology Letter on Your Behalf" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://nidachowdhry.files.wordpress.com/2014/03/im-sorry.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Oh, Abu Eesa: An Apology Letter on Your Behalf" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://nidachowdhry.com/2014/03/13/oh-abu-eesa-an-apology-letter-on-your-behalf/" class="bump-view" data-bump-view="tp">
								Oh, Abu Eesa: An Apology Letter on Your Behalf							</a>
						</div>
											</li>
				</ul>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">I recently posted:</h2>		<ul>
											<li>
					<a href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/">Don’t be thirsty </a>
									</li>
											<li>
					<a href="https://nidachowdhry.com/2017/11/16/the-impact-we-want-to-have/">The Impact we want to&nbsp;have</a>
									</li>
											<li>
					<a href="https://nidachowdhry.com/2017/11/03/look-but-with-love-a-social-media-rule/">Look, but with love: A social media rule </a>
									</li>
											<li>
					<a href="https://nidachowdhry.com/2017/10/19/on-artistic-taste-the-things-we-like/">On Artistic Taste: The things we&nbsp;like</a>
									</li>
											<li>
					<a href="https://nidachowdhry.com/2017/10/17/the-idea-of-you/">The idea of&nbsp;you</a>
									</li>
											<li>
					<a href="https://nidachowdhry.com/2017/10/15/be-curious/">Be curious </a>
									</li>
											<li>
					<a href="https://nidachowdhry.com/2017/10/05/strength-in-love/">Strength in love</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Subscribe to my blog!</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="12614991"/>
						<input type="hidden" name="source" value="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="10843e4735" />						<input type="submit" value="Subscribe" />
					</p>
				</form>
			
</aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6808" class="post-6808 post type-post status-publish format-standard hentry category-random">
	
	<header class="entry-header">
		<h1 class="entry-title">Don’t be thirsty </h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png"><img data-attachment-id="6807" data-permalink="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/img_8862/" data-orig-file="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=660" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_8862" data-image-description="" data-medium-file="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=660?w=300" data-large-file="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=660?w=660" src="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=660" alt=""   class="alignnone size-full wp-image-6807" srcset="https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=660 660w, https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=1320 1320w, https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=150 150w, https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=300 300w, https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=768 768w, https://nidachowdhry.files.wordpress.com/2017/12/img_8862.png?w=1024 1024w" sizes="(max-width: 660px) 100vw, 660px"></a><br />
You and I may jointly find it laughable that at some point in 2017, I scrawled on an index card a new hard and fast rule: don’t be thirsty.&nbsp;</p>
<p>Like many of my life/career lessons, this one came during a phone date with one of my dear friends, writer/director/producer/Miyazaki fan Jo-Dean (@jodeanroark), as she recalled the feeling we get when we are at an event and feel simultaneously obligated and desirous of meeting/networking with certain people. And when I have met said person, they stare blankly at me, look over my head, try to escape, or say something incredibly condescending/sexist/racist etc.&nbsp;</p>
<p>I’ve learned two things:</p>
<ol>
<li>Show up anyway! to the rooms I want to be in, claim the rooms as equally my own because this is my industry/career/place of work and I belong, and</li>
<li>Meet everyone, treat everyone well, know that I won’t and don’t have to like everyone or work with everyone, politely and swiftly and me-ly meet those people who will stare at me blankly, and know inside that one day or probably never they’ll realize my value, and that’s totally fine!&nbsp;</li>
</ol>
<p>Because we all matter and I don’t need them to see that (as frustrating it is to not be taken seriously).</p>
<p>Be thirsty in chasing what I need to learn and grow, be thirsty in chasing and embracing and seizing and creating and living out my opportunities, but don’t be thirsty in needing anyone to see my value, because that creates an implied need within myself that I need them in some way, and I don’t. I need myself, to stand on my own feet, to value me for me, to honor my work with hard work and excellence, and to love and respect people around me and pay it forward beyond as much as I think I can.&nbsp;<br />
And for the people who stared over my head, petty Nida will one day be like, “Yeah bitch, I was here the whole time, you just didn’t have the vision to see me. But also jk bc having someone force their acquaintance on you is weird / there’s alot of creepy weird people out there / you’re probably a covert introvert who hates overly familiar strangers / you’re human and trying to comprehend my relevance, and its nice to know you now.”&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-315135866" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-315135866");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-315135866",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1561955293" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1561955293");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1561955293",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Indoctrinate others with this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/" data-text="Don’t be thirsty " data-via="nidachowdhry" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-05T14:55:33+00:00">December 5, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://nidachowdhry.com/author/neederish786/">neederish</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://nidachowdhry.com/category/random/" rel="category tag">random</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;Don’t be thirsty &rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-566" class="comment byuser comment-author-daniellem2016 even thread-even depth-1 highlander-comment">
			<article id="div-comment-566" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://daniellem2016.wordpress.com' rel='external nofollow' class='url'>DanielleM</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nidachowdhry.com/2017/12/05/dont-be-thirsty/#comment-566">
							<time datetime="2017-12-05T20:10:36+00:00">
								December 5, 2017 at 8:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lol. Don&#8217;t worry I see you!  Though I&#8217;ve only just started dipping my toes, trying to navigate this writer/poet realm and it may not mean much &#8230; but I see you!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nidachowdhry.com/2017/12/05/dont-be-thirsty/?replytocom=566#respond' onclick='return addComment.moveForm( "div-comment-566", "566", "respond", "6808" )' aria-label='Reply to DanielleM'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/05/dont-be-thirsty/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nidachowdhry.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="672e8d6110" /><input type="hidden" name="_wp_http_referer" value="/2017/12/05/dont-be-thirsty/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6808' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c6c7f8261" /></p>
<input type="hidden" name="genseq" value="1512569742" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nidachowdhry.com/2017/11/16/the-impact-we-want-to-have/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Impact we want to&nbsp;have</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nidachowdhry.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nidachowdhry.wordpress.com\/wp-login.php?action=logout&_wpnonce=994d744e5c","homeURL":"https:\/\/nidachowdhry.com\/","postID":"6808","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12614991" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nidachowdhry.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="nida chowdhry" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ce969cabc" /><input type="hidden" name="_wp_http_referer" value="/2017/12/05/dont-be-thirsty/" />		</form>

		<div class="arrow"></div>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/12/05/dont-be-thirsty/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12614991","siteName":"nida chowdhry","siteURL":"https:\/\/nidachowdhry.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfifteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nidachowdhry.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnidachowdhry.com%2F2017%2F12%2F05%2Fdont-be-thirsty%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyfifteen\/","xhrURL":"https:\/\/nidachowdhry.com\/wp-admin\/admin-ajax.php","nonce":"a9690fa9e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"10843e4735\" \/>","referer":"https:\/\/nidachowdhry.com\/2017\/12\/05\/dont-be-thirsty\/","canFollow":"1","feedID":"50626857","statusMessage":"","customizeLink":"https:\/\/nidachowdhry.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnidachowdhry.wordpress.com%2F2017%2F12%2F05%2Fdont-be-thirsty%2F","postID":"6808","shortlink":"https:\/\/wp.me\/pQVJB-1LO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nidachowdhry.com\/6808","statsLink":"https:\/\/wordpress.com\/stats\/post\/6808\/nidachowdhry.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fifteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,240 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nidachowdhry.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnidachowdhry.com%2F2017%2F12%2F05%2Fdont-be-thirsty%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nidachowdhry.com\/wp-admin\/admin-ajax.php","nonce":"0438e11631","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nidachowdhry.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnidachowdhry.com%2F2017%2F12%2F05%2Fdont-be-thirsty%2F","blog_id":"12614991","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12614991&v=wpcom&tz=-8&user_id=0&subd=nidachowdhry","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSD42B+IF4FJSlzuo2X7OTjb49KWKlgqlSf9k63+XODlyTMjFkDBl6gRYvZDB9Nr08wGLki0qunCgIOBpQ4FywYKdD65D/knOHvlJSOUK+VmC0ZDNimAxkoKQchUHZaIooS7MXBeNKW4WVZqL3VakYkxsbT2GLhy3BZIpBtoiuqXqurK3bmkIdNYPXkpFrp+IFmWmKPGMbX8iszfAv51L0vckkmrt795L0e6Il3td/4vGnNEvWHS+jORZBBz3mVHOpG7CWbyDxmNW+2cFHdQYbee2MKUpW1mlikE4zhdOtVtG7f3s87F73L0+H50P/BdTQ+kI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "nidachowdhry.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12614991','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12614991','v':'wpcom','tz':'-8','user_id':'0','post':'6808','subd':'nidachowdhry'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRDNhaU5UeE04dXhXJlhRRkJVRzJ4UFcxWjdTOXlVS1NEMFBnNWVSPWwmbnlFdG1ZeFpWTjRUQTFib000TGM9MVEmJktMMWY9dT96JTZqSXRbTUs1NEI/dWJkZVNpW29MdmhHOEJPRm41REVtVz1wSkZQYXQ/QXNnYldUWm9pfHBfQWovQkMvRjV5eGhRP1RKdzUyZyw9fkhUOTMmeFVzQ09hYjU3S11kQWFTZWFVeGlBJVB5WVdTLmR8YyVhW3Nsc2lLYzQ4MEdza01Vbktid1IsS18sRD8vRmNPMVU='}]);
_stq.push([ 'clickTrackerInit', '12614991', '6808' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.128 seconds
	78701 bytes batcached for 300 seconds
-->
